miércoles, 5 de septiembre de 2012

Flasheo Iphone 3G/3Gs con UltraSn0w 1.2

Imagen


Voy a enseñar como actualizar a la baseband 6.15 en iPhone 3G/3Gs para liberar con UltraSn0w 1.2

Hola amigos, este tutorial está pensado para todos aquellos que tienen un iPhone 3G o 3Gs con iOS 4.1 o 4.2.1 y baseband 05.14 o 05.15. Son estos modelos los que a día de hoy con UltraSn0w 1.2 no se pueden liberar. [UltraSn0w 1.2 solo permite liberar las basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 la del iPad 06.15.00]

Para los que queréis conservar vuestra 4.1 no tengo nada que decir, pero recordad que a día de hoy solo es posible hacer jailbreak untethered 4.2.1 a los iPhone 3G y iPhone 3Gs con bootrom antiguo [Qué bootrom tiene mi iPhone 3GS?], los 3Gs con bootrom nuevo pueden hacerse untethered si disponemos de un Mac mediante el RedSn0w que está en fase beta. Más info en este link: http://www.ipadforos.com/scene/como-hacer-jailbreak-ios-t628.html

Es importante antes de empezar saber que es un proceso que tiene sus riesgos, ya que perdemos la garantía al no poder ocultar la baseband al SAT de Apple, ya que una vez actualizada no podemos downgradear la baseband y puesto que a día de hoy la 6.15 no se encuentra en ningún modelo de iPhone pues es obvio que está modificado. También es importante el tema del GPS, ya que es posible perderlo.

Pongo y traduzco más abajo lo que dice el Dev-Team al respecto del riesgo de actualizar y la posible pérdida del GPS:

Spoiler:


Traducción:

ADVERTENCIA - HACER ESTO ESTÁ BAJO SU PROPIO RIESGO! POR FAVOR ENTIENDA LAS CONSECUENCIAS DE ACTUALIZAR A 06.15.

    1. No hay manera de volver a bajar de 06.15, y no se puede ocultar la versión de la baseband a Apple. Se anulará la garantía de una manera muy obvia.
    2. Si alguna futura baseband viene con una revisión crítica, no será capaz de actualizarla si permanece en la secuencia 05.xx (una vez más, no deberías actualizar a menos que quieras liberar (unlock) y no te quede alternativa).
    3. A partir del firmware 4.2.1 si tiene 06.15 en el iPhone no será nunca capaz de restaurar el firmware oficial (se producirá un error). Tendrás que restaurar sólo a IPSWs personalizados (es decir, firmware modificados o custom firmwares [CFW]).

Se han reportado resultados mixtos acerca de la funcionalidad GPS en 06.15.00. Hasta que no se puede rastrear lo que diferencia a los que retienen GPS contra los que lo pierden, hay que ser conservador y asumir que se perderá el GPS en 06.15.00. A medida que trabajamos en la búsqueda de la causa (y, posiblemente, una solución), por favor, informen de su experiencia personal en nuestra sección de comentarios. (Actualización: los primeros indicios son que, si bien en 06.15.00 es posible el GPS, serán necesarios algunos hacks más, pero por favor, seguir siendo conservadores y asumir que se perderá GPS en 06.15, en el caso de los hacks no funcionen.).

Por supuesto no actualizen a 06.15 si no es necesario! Sólo hagan esto si es necesario la liberación o desbloqueo, tienen las basebands 05.14 o 05.15 y están dispuestos a asumir estos riesgos.


Una vez que conocemos todos los riesgos, si no nos queda otra opción que actualizar nuestra baseband procedemos a empezar:

Requisitos:


Pasos a seguir:

    1. Abrimos RedSn0w y pinchamos en Browse:

    Imagen


    2. Seleccionamos el firmware 4.1 o 4.2.1 que previamente nos hemos descargado y nos aparecerá la siguiente pantalla:

    Imagen


    3. Sin tenemos un 3Gs con nuevo bootrom pinchamos en sí, de lo contrario en no.

    4. Pinchamos en Next.

    5. Seleccionamos Install Cydia e Install iPad baseband, nos saldrá una advertencia sobre lo que os he comentado anteriormente, le damos a yes y luego Next:

    Imagen


    6. Nos pedirá que conectemos el iPhone al ordenador y lo apagemos. Una vez hecho esto le damos a Next

    7. Seguimos los pasos que nos idica para poner el iPhone en modo DFU(1. Presionar el botón power, 2. Sin soltar el power presionar el Home, 3. Soltar el power sin dejar de presionar el Home) :

    Imagen


    8. Se instalará el firmware seleccionado (4.1 o 4.2.1) en nuestro iPhone además de Cydia y el nuevo baseband 6.15 del iPad. Ahora podremos usar UltrSn0w 1.2 para liberar nuestro iPhone, para ello entramos en Cydia, buscamos UltraSn0w y lo instalamos, en cuanto se termine de instalar tendremos nuestro iPhone libre y podremos utilizar la SIM de cualquier operador.


Espero que se haya entendido, si me he equivocado en algo corregidme por favor.

Saludos y suerte! emo:-:3

No hay comentarios:

Publicar un comentario